]> git.phdru.name Git - cookiecutter.git/blobdiff - project_template/setup.py
Feat: List Python version up to 3.11
[cookiecutter.git] / project_template / setup.py
index e80242803b087d71b305333f9534e84fdb5ca697..cff05a0995420a908edd581f85c4105a2d291b89 100755 (executable)
@@ -61,6 +61,10 @@ setup(
         'Programming Language :: Python :: 3.5',
         'Programming Language :: Python :: 3.6',
         'Programming Language :: Python :: 3.7',
+        'Programming Language :: Python :: 3.8',
+        'Programming Language :: Python :: 3.9',
+        'Programming Language :: Python :: 3.10',
+        'Programming Language :: Python :: 3.11',
     ],
     packages=['{project}'],
     package_data={'{project}': []},