]> git.phdru.name Git - cookiecutter.git/blobdiff - project_template/setup.py
setup.py: Add `project_urls`
[cookiecutter.git] / project_template / setup.py
index 816581f61249961f2e90809eef6f785356799873..f2bd980b72e56c6e5e3b30c650b329d53837ee74 100755 (executable)
@@ -14,6 +14,17 @@ setup(name='{project}',
       author='Oleg Broytman',
       author_email='phd@phdru.name',
       url='http://phdru.name/Software/Python/{project}',
+      project_urls={
+          'Homepage': 'http://phdru.name/Software/Python/{project}',
+          'Documentation':
+              'http://phdru.name/Software/Python/{project}/docs/',
+          'Russian docs':
+              'http://phdru.name/Software/Python/{project}/docs/ru/',
+          'Download': 'http://phdru.name/Software/Python/{project}',
+          'Git repo': 'http://git.phdru.name/{project}.git/',
+          'Github repo': 'https://github.com/phdru/{project}',
+          'Issue tracker': 'https://github.com/phdru/{project}/issues',
+      },
       license='GPL',
       keywords=[''],
       platforms='Any',