]> git.phdru.name Git - cookiecutter.git/blobdiff - project_template/setup.py
Fix rename-project: fix only exiting files
[cookiecutter.git] / project_template / setup.py
index ba9c1f73f5667d912ff686d693df0630e1f9857c..21d21b6bda2001de790025b9f1cdce9ea19f4294 100755 (executable)
@@ -18,10 +18,10 @@ from {project}_version import __version__  # noqa
 setup(name='{project}',
       version=__version__,
       description='Broytman {project}',
-      long_description=open('README.txt', 'rtU').read(),
+      long_description=open('README.rst', 'rU').read(),
       author='Oleg Broytman',
       author_email='phd@phdru.name',
-      url='http://phdru.name/Software/Python/',
+      url='http://phdru.name/Software/Python/{project}',
       license='GPL',
       platforms=['any'],
       keywords=[''],