]> git.phdru.name Git - cookiecutter.git/blobdiff - project_template/setup.py
Python 3.7
[cookiecutter.git] / project_template / setup.py
index 21eeadb11ebe5888cc6dd7ac539433669197bdf5..2ca49ae7358659578027b365a3afabbd58715527 100755 (executable)
@@ -41,14 +41,14 @@ setup(
         'Programming Language :: Python :: 2',
         'Programming Language :: Python :: 2.7',
         'Programming Language :: Python :: 3',
-        'Programming Language :: Python :: 3.3',
         'Programming Language :: Python :: 3.4',
         'Programming Language :: Python :: 3.5',
         'Programming Language :: Python :: 3.6',
+        'Programming Language :: Python :: 3.7',
     ],
     packages=['{project}'],
     package_data={'{project}': []},
     scripts=[],
-    python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*',
+    python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',
     requires=[],
 )