]> git.phdru.name Git - cookiecutter.git/blobdiff - project_template/setup.py
Fix(setup): Fix platforms
[cookiecutter.git] / project_template / setup.py
index 21d21b6bda2001de790025b9f1cdce9ea19f4294..608972879ee9d087ad1c55e4c82c414c8adeb88b 100755 (executable)
@@ -23,8 +23,8 @@ setup(name='{project}',
       author_email='phd@phdru.name',
       url='http://phdru.name/Software/Python/{project}',
       license='GPL',
-      platforms=['any'],
       keywords=[''],
+      platforms='Any',
       classifiers=[
           'Development Status :: 1 - Planning',
           'Environment :: Console',
@@ -33,7 +33,6 @@ setup(name='{project}',
           'License :: OSI Approved :: GNU General Public License (GPL)',
           'Operating System :: OS Independent',
           'Programming Language :: Python :: 2',
-          'Programming Language :: Python :: 2.6',
           'Programming Language :: Python :: 2.7',
           'Programming Language :: Python :: 3',
           'Programming Language :: Python :: 3.3',