]> git.phdru.name Git - cookiecutter.git/blobdiff - project_template/setup.py
Drop support for Python 3.3
[cookiecutter.git] / project_template / setup.py
index 21eeadb11ebe5888cc6dd7ac539433669197bdf5..7e8df8d6259aaee864e2aa9ea72dbc0eb7502e9e 100755 (executable)
@@ -41,7 +41,6 @@ setup(
         'Programming Language :: Python :: 2',
         'Programming Language :: Python :: 2.7',
         'Programming Language :: Python :: 3',
-        'Programming Language :: Python :: 3.3',
         'Programming Language :: Python :: 3.4',
         'Programming Language :: Python :: 3.5',
         'Programming Language :: Python :: 3.6',
@@ -49,6 +48,6 @@ setup(
     packages=['{project}'],
     package_data={'{project}': []},
     scripts=[],
-    python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*',
+    python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',
     requires=[],
 )