]> git.phdru.name Git - cookiecutter.git/blobdiff - project_template/setup.py
Remove update script
[cookiecutter.git] / project_template / setup.py
index a90dc05c5d825118b8fafc505a3b6a3a473b452a..94c8d956c47bde66d0603ced1d20654cee090f65 100755 (executable)
@@ -21,7 +21,7 @@ setup(name='{project}',
       long_description=open('README.txt', 'rtU').read(),
       author='Oleg Broytman',
       author_email='phd@phdru.name',
-      url='http://phdru.name/Software/Python/',
+      url='http://phdru.name/Software/Python/{project}',
       license='GPL',
       platforms=['any'],
       keywords=[''],
@@ -35,7 +35,11 @@ setup(name='{project}',
           'Programming Language :: Python :: 2',
           'Programming Language :: Python :: 2.6',
           'Programming Language :: Python :: 2.7',
-          'Programming Language :: Python :: 2 :: Only',
+          'Programming Language :: Python :: 3',
+          'Programming Language :: Python :: 3.3',
+          'Programming Language :: Python :: 3.4',
+          'Programming Language :: Python :: 3.5',
+          'Programming Language :: Python :: 3.6',
       ],
       packages=['{project}'],
       package_data={'{project}': []},