]> git.phdru.name Git - cookiecutter.git/blobdiff - project_template/setup.py
Python: 2.6, 2.7 and 3.3+
[cookiecutter.git] / project_template / setup.py
index a90dc05c5d825118b8fafc505a3b6a3a473b452a..ba9c1f73f5667d912ff686d693df0630e1f9857c 100755 (executable)
@@ -35,7 +35,11 @@ setup(name='{project}',
           'Programming Language :: Python :: 2',
           'Programming Language :: Python :: 2.6',
           'Programming Language :: Python :: 2.7',
-          'Programming Language :: Python :: 2 :: Only',
+          'Programming Language :: Python :: 3',
+          'Programming Language :: Python :: 3.3',
+          'Programming Language :: Python :: 3.4',
+          'Programming Language :: Python :: 3.5',
+          'Programming Language :: Python :: 3.6',
       ],
       packages=['{project}'],
       package_data={'{project}': []},