]> git.phdru.name Git - cookiecutter.git/blobdiff - project_template/setup.py
Fix(mk-project): `sed` requires `s` for substitute
[cookiecutter.git] / project_template / setup.py
index 8297efa6656c7c47a32c9c8d2f7051cf30a50c83..cff05a0995420a908edd581f85c4105a2d291b89 100755 (executable)
@@ -27,7 +27,7 @@ setup(
     name='{project}',
     version={project}_version.__version__,
     description='Broytman {project}',
-    long_description=open('README.rst', 'rU').read(),
+    long_description=open('README.rst', 'r').read(),
     long_description_content_type="text/x-rst",
     author='Oleg Broytman',
     author_email='phd@phdru.name',
@@ -61,6 +61,10 @@ setup(
         'Programming Language :: Python :: 3.5',
         'Programming Language :: Python :: 3.6',
         'Programming Language :: Python :: 3.7',
+        'Programming Language :: Python :: 3.8',
+        'Programming Language :: Python :: 3.9',
+        'Programming Language :: Python :: 3.10',
+        'Programming Language :: Python :: 3.11',
     ],
     packages=['{project}'],
     package_data={'{project}': []},