Build(setup.py): Use `importlib` instead of deprecated `imp` for Python 3.4+