Import logging requires python 2.3+.