Fix flake8 warning
authorOleg Broytman <phd@phdru.name>
Sat, 23 Jul 2016 00:10:53 +0000 (03:10 +0300)
committerOleg Broytman <phd@phdru.name>
Tue, 26 Jul 2016 19:45:37 +0000 (22:45 +0300)
Fix E402 module level import not at top of file.

project_template/setup.py

index ba44c74..3b4e7b0 100755 (executable)
@@ -17,7 +17,8 @@ except ImportError:
 
 versionpath = join(abspath(dirname(__file__)), 'project', '__version__.py')
 load_source('project_version', versionpath)
-from project_version import __version__
+# Ignore: E402 module level import not at top of file
+from project_version import __version__  # noqa
 
 setup(name='Template project',
       version=__version__,