Require tox < 3.1 to avoid basepython conflicts
authorOleg Broytman <phd@phdru.name>
Fri, 1 Feb 2019 20:25:54 +0000 (23:25 +0300)
committerOleg Broytman <phd@phdru.name>
Fri, 1 Feb 2019 20:25:54 +0000 (23:25 +0300)
project_template/appveyor.yml

index 1078998..7c06e21 100644 (file)
@@ -72,7 +72,7 @@ install:
   - "python --version"
   - "python -c \"import struct; print(struct.calcsize('P') * 8)\""
   - "python -m pip install --upgrade pip setuptools"
-  - "pip install --upgrade tox ppu"
+  - "pip install --upgrade \"tox < 3.1\" ppu"
   - "pip --version"
 
 # No build step - we don't have C extensions