Drop support for Python 3.3
[cookiecutter.git] / project_template / setup.py
2018-08-21 Oleg BroytmanDrop support for Python 3.3
2018-05-25 Oleg BroytmanUpgrade: http://phdru.name -> https://phdru.name
2018-04-08 Oleg BroytmanStyle(setup.py): Reindent parameters
2018-03-30 Oleg Broytmansetup.py: Add long_description_content_type
2018-03-29 Oleg Broytmansetup.py: Add `download_url`
2018-03-29 Oleg Broytmansetup.py: Add `project_urls`
2018-03-28 Oleg BroytmanUse setuptools instead of distutils
2018-02-04 Oleg BroytmanBuild: Use module returned by imp.load_source() directly
2017-12-11 Oleg BroytmanBuild(setup.py): Use python_requires keyword
2017-08-19 Oleg BroytmanFix(setup): Fix platforms
2017-05-07 Oleg BroytmanStop supporting Python 2.6
2017-04-30 Oleg BroytmanConvert README to reST
2017-04-29 Oleg BroytmanFix mode for open at w32
2017-04-15 Oleg Broytman[setup.py] Append {project} to URL
2017-04-15 Oleg BroytmanPython: 2.6, 2.7 and 3.3+
2017-04-15 Oleg BroytmanFix templates in setup.py
2017-01-30 Oleg BroytmanRemove deprecated ez_setup.py
2016-09-21 Oleg BroytmanUse {project} as the placeholder
2016-07-26 Oleg BroytmanFix flake8 warning
2016-07-16 Oleg BroytmanUpdate: makefiles, sphinx docs, tests
2015-12-21 Oleg BroytmanInitial commit