Fix tox.ini: add envs for Python 3.3, 3.5, 3.6